aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2019-11-28 10:50:57 +0000
committerAkshay <[email protected]>2019-11-28 10:50:57 +0000
commit3f1665f0a3b83b4010472f3a18d0dd6881c17f2b (patch)
treefd55d4c6641c33ae0e8127c3177f82a8a2006fd3 /Cargo.toml
parent17fb18ae4b8f34c41fa6ebd1bfa0973b4c7a441e (diff)
feature; toml based config
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 596db35..e4517b0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,17 @@
1[package] 1[package]
2name = "xcursorlocate" 2name = "xcursorlocate"
3version = "0.1.0" 3version = "0.1.1"
4authors = ["Akshay <[email protected]>"] 4authors = ["Akshay <[email protected]>"]
5edition = "2018" 5edition = "2018"
6 6
7[dependencies]
8confy = "0.3.1"
7 9
8[dependencies.xcb] 10[dependencies.xcb]
9version = "0.9" 11version = "0.9"
10features = ["shape"] # NOTE: mapping and unmapping circular windows might be faster 12features = ["shape"] # NOTE: mapping and unmapping circular windows might be faster
11 13
14[dependencies.serde]
15version = "1.0.103"
16features = ["derive"]
17