aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..bb0fb84
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
1[package]
2name = "currying"
3version = "0.1.0"
4authors = ["Akshay <[email protected]>"]
5edition = "2018"
6
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8
9[dependencies]
10proc-macro2 = "1.0.9"
11quote = "1.0"
12
13[dependencies.syn]
14version = "1.0"
15features = ["full"]
16
17[lib]
18proc-macro = true