summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..5410111
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,11 @@
1let
2 sources = import ./nix/sources.nix;
3 pkgs = import sources.nixpkgs {};
4in
5 with pkgs;
6mkShell {
7 buildInputs = [
8 guile
9 guileLint
10 ];
11}