aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2020-08-04 07:47:09 +0100
committerAkshay <[email protected]>2020-08-04 07:47:09 +0100
commit403d114d8296fe37dbdb509449a2fee2badb8d37 (patch)
tree05bb0d1cc7aced39fed3049c30221e30281698c4 /Cargo.toml
parent807f945a08e0ff28968194c098a0a05a6a79ba09 (diff)
add feature to compile on windows, switch to termion
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 57f659b..fa7b033 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,7 +24,6 @@ toml = "0.5.6"
24[dependencies.cursive] 24[dependencies.cursive]
25version = "0.15" 25version = "0.15"
26default-features = false 26default-features = false
27features = ["pancurses-backend"]
28 27
29[dependencies.chrono] 28[dependencies.chrono]
30version = "0.4" 29version = "0.4"
@@ -33,3 +32,8 @@ features = ["serde"]
33[dependencies.serde] 32[dependencies.serde]
34version = "1.0.103" 33version = "1.0.103"
35features = ["derive"] 34features = ["derive"]
35
36[features]
37default = ["termion-backend"]
38termion-backend = ["cursive/termion-backend"]
39crossterm-backend = ["cursive/crossterm-backend"]