aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2020-07-10 17:21:10 +0100
committerAkshay <[email protected]>2020-07-10 17:21:10 +0100
commitf156defd5b1a7e38b8f98e6df3135b288ac61722 (patch)
treedf8dccd4443df13a06cfe745859702725bffb1f0 /Cargo.toml
parentd51b80c27041513df86116c1c5036b9052d65f2f (diff)
move to crossterm backend
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3fea17f..593963b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,12 +7,15 @@ edition = "2018"
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8 8
9[dependencies] 9[dependencies]
10cursive = "0.14"
11serde_json = "1.0" 10serde_json = "1.0"
12lazy_static = "1.4.0" 11lazy_static = "1.4.0"
13erased-serde = "0.3" 12erased-serde = "0.3"
14typetag = "0.1.4" 13typetag = "0.1.4"
15 14
15[dependencies.cursive]
16version = "0.14"
17features = ["crossterm-backend"]
18
16[dependencies.chrono] 19[dependencies.chrono]
17version = "0.4" 20version = "0.4"
18features = ["serde"] 21features = ["serde"]