aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2020-02-09 17:06:05 +0000
committerAkshay <[email protected]>2020-02-09 17:06:05 +0000
commita827be98acdb6cc5e12616a8b96fcc422e95a54f (patch)
treed66eb38499ba72bfa5740cb311e20f746b9f5922 /Cargo.toml
parentd029abee25e0e8f472e3491858dce3be96ced505 (diff)
deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..53ee9d7
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
1[package]
2name = "track"
3version = "0.1.0"
4authors = ["Akshay <[email protected]>"]
5edition = "2018"
6
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8
9[dependencies]
10cursive = "0.14"
11chrono = "0.4"
12serde_json = "1.0"
13
14[dependencies.serde]
15version = "1.0.103"
16features = ["derive"]