aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix11
1 files changed, 0 insertions, 11 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index f6e0283..0000000
--- a/shell.nix
+++ /dev/null
@@ -1,11 +0,0 @@
1{ pkgs ? import <nixpkgs> {} }:
2
3pkgs.mkShell {
4 name = "rust-env";
5 nativeBuildInputs = with pkgs; [
6 rustc cargo
7 ];
8 buildInputs = with pkgs; [ ncurses openssl ];
9
10 RUST_BACKTRACE = 1;
11}