aboutsummaryrefslogtreecommitdiff
path: root/programs/bash.nix
diff options
context:
space:
mode:
Diffstat (limited to 'programs/bash.nix')
-rw-r--r--programs/bash.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/programs/bash.nix b/programs/bash.nix
index e2b825a..7d3c25e 100644
--- a/programs/bash.nix
+++ b/programs/bash.nix
@@ -30,7 +30,8 @@
30 gb = "git branch -v"; 30 gb = "git branch -v";
31 gc = "git commit --verbose"; 31 gc = "git commit --verbose";
32 gd = "git diff --minimal"; 32 gd = "git diff --minimal";
33 ggp = "git push"; 33 gp = "git push";
34 gpf = "git push --force-with-lease";
34 gl = "git log -p --abbrev-commit --pretty=medium"; 35 gl = "git log -p --abbrev-commit --pretty=medium";
35 glo = "git log --pretty=oneline --abbrev-commit"; 36 glo = "git log --pretty=oneline --abbrev-commit";
36 gst = "git status --short"; 37 gst = "git status --short";