aboutsummaryrefslogtreecommitdiff
path: root/scripts/up.nix
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/up.nix')
-rw-r--r--scripts/up.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/scripts/up.nix b/scripts/up.nix
index c4f7c7a..0217b6b 100644
--- a/scripts/up.nix
+++ b/scripts/up.nix
@@ -13,10 +13,10 @@ pkgs.writeScriptBin name
13 if [ -f "$1" ]; then 13 if [ -f "$1" ]; then
14 ext="''${1##*.}" 14 ext="''${1##*.}"
15 id="$id.$ext" 15 id="$id.$ext"
16 scp "$1" ferrn:~/www/nerd/uploads/"$id" 16 scp "$1" kombu:/var/www/uploads/"$id"
17 echo "https://u.peppe.rs/$id" 17 echo "https://cdn.oppi.li/$id"
18 echo "https://u.peppe.rs/$id" | ${xclip} -selection clipboard 18 echo "https://cdn.oppi.li/$id" | ${xclip} -selection clipboard
19 echo "https://u.peppe.rs/$id" | ${xclip} -i 19 echo "https://cdn.oppi.li/$id" | ${xclip} -i
20 else 20 else
21 echo "file does not exist" 21 echo "file does not exist"
22 fi 22 fi