aboutsummaryrefslogtreecommitdiff
path: root/services/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'services/default.nix')
-rw-r--r--services/default.nix27
1 files changed, 27 insertions, 0 deletions
diff --git a/services/default.nix b/services/default.nix
new file mode 100644
index 0000000..0e85cd9
--- /dev/null
+++ b/services/default.nix
@@ -0,0 +1,27 @@
1{ config
2, pkgs
3, theme
4, ...
5}:
6
7{
8
9 imports = [
10 ./dunst.nix
11 ./picom.nix
12 ./redshift.nix
13 ./sxhkd.nix
14 ./mbsync.nix
15 ];
16
17 services = {
18 lorri.enable = true;
19 gpg-agent = {
20 enable = true;
21 defaultCacheTtl = 86400;
22 maxCacheTtl = 86400;
23 pinentryFlavor = "curses";
24 };
25 };
26
27}