aboutsummaryrefslogtreecommitdiff
path: root/code/native/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'code/native/Cargo.toml')
-rw-r--r--code/native/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/code/native/Cargo.toml b/code/native/Cargo.toml
new file mode 100644
index 000000000..1648dfb33
--- /dev/null
+++ b/code/native/Cargo.toml
@@ -0,0 +1,19 @@
1[package]
2name = "backend"
3version = "0.1.0"
4authors = ["Aleksey Kladov <[email protected]>"]
5license = "MIT"
6build = "build.rs"
7exclude = ["artifacts.json", "index.node"]
8[workspace]
9
10[lib]
11name = "backend"
12crate-type = ["dylib"]
13
14[build-dependencies]
15neon-build = "0.2.0"
16
17[dependencies]
18neon = "0.2.0"
19libsyntax2 = { path = "../../" }