aboutsummaryrefslogtreecommitdiff
path: root/crates/assists/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/assists/Cargo.toml')
-rw-r--r--crates/assists/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/crates/assists/Cargo.toml b/crates/assists/Cargo.toml
new file mode 100644
index 000000000..a560a35c7
--- /dev/null
+++ b/crates/assists/Cargo.toml
@@ -0,0 +1,23 @@
1[package]
2name = "assists"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12rustc-hash = "1.1.0"
13itertools = "0.9.0"
14either = "1.5.3"
15
16stdx = { path = "../stdx" }
17syntax = { path = "../syntax" }
18text_edit = { path = "../text_edit" }
19profile = { path = "../profile" }
20base_db = { path = "../base_db" }
21ide_db = { path = "../ide_db" }
22hir = { path = "../hir" }
23test_utils = { path = "../test_utils" }