aboutsummaryrefslogtreecommitdiff
path: root/crates/cfg/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/cfg/Cargo.toml')
-rw-r--r--crates/cfg/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/crates/cfg/Cargo.toml b/crates/cfg/Cargo.toml
new file mode 100644
index 000000000..d2ea551d1
--- /dev/null
+++ b/crates/cfg/Cargo.toml
@@ -0,0 +1,18 @@
1[package]
2name = "cfg"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12rustc-hash = "1.1.0"
13
14tt = { path = "../tt" }
15
16[dev-dependencies]
17mbe = { path = "../mbe" }
18syntax = { path = "../syntax" }