aboutsummaryrefslogtreecommitdiff
path: root/crates/completion/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/completion/Cargo.toml')
-rw-r--r--crates/completion/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/completion/Cargo.toml b/crates/completion/Cargo.toml
index e7df9d955..102de33f8 100644
--- a/crates/completion/Cargo.toml
+++ b/crates/completion/Cargo.toml
@@ -15,7 +15,6 @@ log = "0.4.8"
15rustc-hash = "1.1.0" 15rustc-hash = "1.1.0"
16either = "1.6.1" 16either = "1.6.1"
17 17
18assists = { path = "../assists", version = "0.0.0" }
19stdx = { path = "../stdx", version = "0.0.0" } 18stdx = { path = "../stdx", version = "0.0.0" }
20syntax = { path = "../syntax", version = "0.0.0" } 19syntax = { path = "../syntax", version = "0.0.0" }
21text_edit = { path = "../text_edit", version = "0.0.0" } 20text_edit = { path = "../text_edit", version = "0.0.0" }
@@ -23,6 +22,7 @@ base_db = { path = "../base_db", version = "0.0.0" }
23ide_db = { path = "../ide_db", version = "0.0.0" } 22ide_db = { path = "../ide_db", version = "0.0.0" }
24profile = { path = "../profile", version = "0.0.0" } 23profile = { path = "../profile", version = "0.0.0" }
25test_utils = { path = "../test_utils", version = "0.0.0" } 24test_utils = { path = "../test_utils", version = "0.0.0" }
25ide_helpers = { path = "../ide_helpers", version = "0.0.0" }
26 26
27# completions crate should depend only on the top-level `hir` package. if you need 27# completions crate should depend only on the top-level `hir` package. if you need
28# something from some `hir_xxx` subpackage, reexport the API via `hir`. 28# something from some `hir_xxx` subpackage, reexport the API via `hir`.