aboutsummaryrefslogtreecommitdiff
path: root/crates/expect/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/expect/Cargo.toml')
-rw-r--r--crates/expect/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/crates/expect/Cargo.toml b/crates/expect/Cargo.toml
new file mode 100644
index 000000000..77775630d
--- /dev/null
+++ b/crates/expect/Cargo.toml
@@ -0,0 +1,14 @@
1[package]
2name = "expect"
3version = "0.1.0"
4authors = ["rust-analyzer developers"]
5edition = "2018"
6license = "MIT OR Apache-2.0"
7
8[lib]
9doctest = false
10
11[dependencies]
12once_cell = "1"
13difference = "2"
14stdx = { path = "../stdx" }