aboutsummaryrefslogtreecommitdiff
path: root/crates/ide/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ide/Cargo.toml')
-rw-r--r--crates/ide/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crates/ide/Cargo.toml b/crates/ide/Cargo.toml
index 107bd8432..f04bcf531 100644
--- a/crates/ide/Cargo.toml
+++ b/crates/ide/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
10doctest = false 10doctest = false
11 11
12[dependencies] 12[dependencies]
13cov-mark = "1.1" 13cov-mark = { version = "1.1", features = ["thread-local"] }
14either = "1.5.3" 14either = "1.5.3"
15indexmap = "1.4.0" 15indexmap = "1.4.0"
16itertools = "0.10.0" 16itertools = "0.10.0"
@@ -38,3 +38,4 @@ hir = { path = "../hir", version = "0.0.0" }
38[dev-dependencies] 38[dev-dependencies]
39test_utils = { path = "../test_utils" } 39test_utils = { path = "../test_utils" }
40expect-test = "1.1" 40expect-test = "1.1"
41cov-mark = "1.1.0"