aboutsummaryrefslogtreecommitdiff
path: root/crates/ide_assists/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ide_assists/Cargo.toml')
-rw-r--r--crates/ide_assists/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crates/ide_assists/Cargo.toml b/crates/ide_assists/Cargo.toml
index a34bdd6c3..dd9aa27c6 100644
--- a/crates/ide_assists/Cargo.toml
+++ b/crates/ide_assists/Cargo.toml
@@ -10,6 +10,7 @@ edition = "2018"
10doctest = false 10doctest = false
11 11
12[dependencies] 12[dependencies]
13cov-mark = "1.1"
13rustc-hash = "1.1.0" 14rustc-hash = "1.1.0"
14itertools = "0.10.0" 15itertools = "0.10.0"
15either = "1.6.1" 16either = "1.6.1"
@@ -20,7 +21,7 @@ text_edit = { path = "../text_edit", version = "0.0.0" }
20profile = { path = "../profile", version = "0.0.0" } 21profile = { path = "../profile", version = "0.0.0" }
21ide_db = { path = "../ide_db", version = "0.0.0" } 22ide_db = { path = "../ide_db", version = "0.0.0" }
22hir = { path = "../hir", version = "0.0.0" } 23hir = { path = "../hir", version = "0.0.0" }
23test_utils = { path = "../test_utils", version = "0.0.0" }
24 24
25[dev-dependencies] 25[dev-dependencies]
26test_utils = { path = "../test_utils" }
26expect-test = "1.1" 27expect-test = "1.1"