aboutsummaryrefslogtreecommitdiff
path: root/crates/mbe/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/mbe/Cargo.toml')
-rw-r--r--crates/mbe/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crates/mbe/Cargo.toml b/crates/mbe/Cargo.toml
index bb2656a80..139214207 100644
--- a/crates/mbe/Cargo.toml
+++ b/crates/mbe/Cargo.toml
@@ -10,6 +10,7 @@ edition = "2018"
10doctest = false 10doctest = false
11 11
12[dependencies] 12[dependencies]
13cov-mark = "1.1"
13rustc-hash = "1.1.0" 14rustc-hash = "1.1.0"
14smallvec = "1.2.0" 15smallvec = "1.2.0"
15log = "0.4.8" 16log = "0.4.8"
@@ -17,8 +18,8 @@ log = "0.4.8"
17syntax = { path = "../syntax", version = "0.0.0" } 18syntax = { path = "../syntax", version = "0.0.0" }
18parser = { path = "../parser", version = "0.0.0" } 19parser = { path = "../parser", version = "0.0.0" }
19tt = { path = "../tt", version = "0.0.0" } 20tt = { path = "../tt", version = "0.0.0" }
20test_utils = { path = "../test_utils", version = "0.0.0" }
21stdx = { path = "../stdx", version = "0.0.0" } 21stdx = { path = "../stdx", version = "0.0.0" }
22 22
23[dev-dependencies] 23[dev-dependencies]
24profile = { path = "../profile" } 24profile = { path = "../profile" }
25test_utils = { path = "../test_utils" }