aboutsummaryrefslogtreecommitdiff
path: root/crates/proc_macro_srv/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/proc_macro_srv/Cargo.toml')
-rw-r--r--crates/proc_macro_srv/Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/crates/proc_macro_srv/Cargo.toml b/crates/proc_macro_srv/Cargo.toml
index 63b3f1532..c15cb8821 100644
--- a/crates/proc_macro_srv/Cargo.toml
+++ b/crates/proc_macro_srv/Cargo.toml
@@ -10,7 +10,7 @@ edition = "2018"
10doctest = false 10doctest = false
11 11
12[dependencies] 12[dependencies]
13object = { version = "0.23", default-features = false, features = ["std", "read_core", "elf", "macho", "pe"] } 13object = { version = "0.24", default-features = false, features = ["std", "read_core", "elf", "macho", "pe"] }
14libloading = "0.7.0" 14libloading = "0.7.0"
15memmap2 = "0.2.0" 15memmap2 = "0.2.0"
16 16
@@ -20,10 +20,9 @@ proc_macro_api = { path = "../proc_macro_api", version = "0.0.0" }
20 20
21[dev-dependencies] 21[dev-dependencies]
22test_utils = { path = "../test_utils" } 22test_utils = { path = "../test_utils" }
23toolchain = { path = "../toolchain" }
23cargo_metadata = "0.13" 24cargo_metadata = "0.13"
25expect-test = "1.1.0"
24 26
25# used as proc macro test targets 27# used as proc macro test targets
26serde_derive = "1.0.106"
27proc_macro_test = { path = "../proc_macro_test" } 28proc_macro_test = { path = "../proc_macro_test" }
28
29toolchain = { path = "../toolchain" }