aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_hir_def/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_hir_def/Cargo.toml')
-rw-r--r--crates/ra_hir_def/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/crates/ra_hir_def/Cargo.toml b/crates/ra_hir_def/Cargo.toml
index b85358308..1ec619b42 100644
--- a/crates/ra_hir_def/Cargo.toml
+++ b/crates/ra_hir_def/Cargo.toml
@@ -3,6 +3,7 @@ edition = "2018"
3name = "ra_hir_def" 3name = "ra_hir_def"
4version = "0.1.0" 4version = "0.1.0"
5authors = ["rust-analyzer developers"] 5authors = ["rust-analyzer developers"]
6license = "MIT OR Apache-2.0"
6 7
7[lib] 8[lib]
8doctest = false 9doctest = false
@@ -14,6 +15,10 @@ rustc-hash = "1.1.0"
14either = "1.5.3" 15either = "1.5.3"
15anymap = "0.12.1" 16anymap = "0.12.1"
16drop_bomb = "0.1.4" 17drop_bomb = "0.1.4"
18fst = { version = "0.4", default-features = false }
19itertools = "0.9.0"
20indexmap = "1.4.0"
21smallvec = "1.4.0"
17 22
18stdx = { path = "../stdx" } 23stdx = { path = "../stdx" }
19 24
@@ -29,3 +34,4 @@ tt = { path = "../ra_tt", package = "ra_tt" }
29 34
30[dev-dependencies] 35[dev-dependencies]
31insta = "0.16.0" 36insta = "0.16.0"
37expect = { path = "../expect" }