aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_ide/Cargo.toml')
-rw-r--r--crates/ra_ide/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/ra_ide/Cargo.toml b/crates/ra_ide/Cargo.toml
index 36eec0e60..b4a29b81b 100644
--- a/crates/ra_ide/Cargo.toml
+++ b/crates/ra_ide/Cargo.toml
@@ -12,14 +12,14 @@ wasm = []
12 12
13[dependencies] 13[dependencies]
14either = "1.5.3" 14either = "1.5.3"
15format-buf = "1.0.0"
16indexmap = "1.3.2" 15indexmap = "1.3.2"
17itertools = "0.9.0" 16itertools = "0.9.0"
18join_to_string = "0.1.3"
19log = "0.4.8" 17log = "0.4.8"
20rustc-hash = "1.1.0" 18rustc-hash = "1.1.0"
21rand = { version = "0.7.3", features = ["small_rng"] } 19rand = { version = "0.7.3", features = ["small_rng"] }
22 20
21stdx = { path = "../stdx" }
22
23ra_syntax = { path = "../ra_syntax" } 23ra_syntax = { path = "../ra_syntax" }
24ra_text_edit = { path = "../ra_text_edit" } 24ra_text_edit = { path = "../ra_text_edit" }
25ra_db = { path = "../ra_db" } 25ra_db = { path = "../ra_db" }