aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide_api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_ide_api/Cargo.toml')
-rw-r--r--crates/ra_ide_api/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/crates/ra_ide_api/Cargo.toml b/crates/ra_ide_api/Cargo.toml
index d42a664b6..022cbd5a3 100644
--- a/crates/ra_ide_api/Cargo.toml
+++ b/crates/ra_ide_api/Cargo.toml
@@ -10,7 +10,7 @@ log = "0.4.5"
10relative-path = "0.4.0" 10relative-path = "0.4.0"
11rayon = "1.0.2" 11rayon = "1.0.2"
12fst = "0.3.1" 12fst = "0.3.1"
13salsa = "0.9.1" 13salsa = "0.9.2"
14rustc-hash = "1.0" 14rustc-hash = "1.0"
15parking_lot = "0.7.0" 15parking_lot = "0.7.0"
16unicase = "2.2.0" 16unicase = "2.2.0"
@@ -21,3 +21,6 @@ ra_text_edit = { path = "../ra_text_edit" }
21ra_db = { path = "../ra_db" } 21ra_db = { path = "../ra_db" }
22hir = { path = "../ra_hir", package = "ra_hir" } 22hir = { path = "../ra_hir", package = "ra_hir" }
23test_utils = { path = "../test_utils" } 23test_utils = { path = "../test_utils" }
24
25[dev-dependencies]
26insta = "0.1.4"