diff options
Diffstat (limited to 'crates/ra_ide_db/Cargo.toml')
-rw-r--r-- | crates/ra_ide_db/Cargo.toml | 19 |
1 files changed, 10 insertions, 9 deletions
diff --git a/crates/ra_ide_db/Cargo.toml b/crates/ra_ide_db/Cargo.toml index dbe98f3a0..ee409e34e 100644 --- a/crates/ra_ide_db/Cargo.toml +++ b/crates/ra_ide_db/Cargo.toml | |||
@@ -11,17 +11,18 @@ doctest = false | |||
11 | wasm = [] | 11 | wasm = [] |
12 | 12 | ||
13 | [dependencies] | 13 | [dependencies] |
14 | either = "1.5" | 14 | either = "1.5.3" |
15 | format-buf = "1.0.0" | 15 | format-buf = "1.0.0" |
16 | indexmap = "1.3.0" | 16 | indexmap = "1.3.2" |
17 | itertools = "0.8.0" | 17 | itertools = "0.8.2" |
18 | join_to_string = "0.1.3" | 18 | join_to_string = "0.1.3" |
19 | log = "0.4.5" | 19 | log = "0.4.8" |
20 | rayon = "1.0.2" | 20 | rayon = "1.3.0" |
21 | fst = { version = "0.3.1", default-features = false } | 21 | fst = { version = "0.3.5", default-features = false } |
22 | rustc-hash = "1.0" | 22 | rustc-hash = "1.1.0" |
23 | unicase = "2.6.0" | ||
23 | superslice = "1.0.0" | 24 | superslice = "1.0.0" |
24 | once_cell = "1.2.0" | 25 | once_cell = "1.3.1" |
25 | 26 | ||
26 | ra_syntax = { path = "../ra_syntax" } | 27 | ra_syntax = { path = "../ra_syntax" } |
27 | ra_text_edit = { path = "../ra_text_edit" } | 28 | ra_text_edit = { path = "../ra_text_edit" } |
@@ -36,4 +37,4 @@ test_utils = { path = "../test_utils" } | |||
36 | hir = { path = "../ra_hir", package = "ra_hir" } | 37 | hir = { path = "../ra_hir", package = "ra_hir" } |
37 | 38 | ||
38 | [dev-dependencies] | 39 | [dev-dependencies] |
39 | insta = "0.13.0" | 40 | insta = "0.13.1" |