aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_ide_db/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_ide_db/Cargo.toml')
-rw-r--r--crates/ra_ide_db/Cargo.toml19
1 files changed, 10 insertions, 9 deletions
diff --git a/crates/ra_ide_db/Cargo.toml b/crates/ra_ide_db/Cargo.toml
index dbe98f3a0..ee409e34e 100644
--- a/crates/ra_ide_db/Cargo.toml
+++ b/crates/ra_ide_db/Cargo.toml
@@ -11,17 +11,18 @@ doctest = false
11wasm = [] 11wasm = []
12 12
13[dependencies] 13[dependencies]
14either = "1.5" 14either = "1.5.3"
15format-buf = "1.0.0" 15format-buf = "1.0.0"
16indexmap = "1.3.0" 16indexmap = "1.3.2"
17itertools = "0.8.0" 17itertools = "0.8.2"
18join_to_string = "0.1.3" 18join_to_string = "0.1.3"
19log = "0.4.5" 19log = "0.4.8"
20rayon = "1.0.2" 20rayon = "1.3.0"
21fst = { version = "0.3.1", default-features = false } 21fst = { version = "0.3.5", default-features = false }
22rustc-hash = "1.0" 22rustc-hash = "1.1.0"
23unicase = "2.6.0"
23superslice = "1.0.0" 24superslice = "1.0.0"
24once_cell = "1.2.0" 25once_cell = "1.3.1"
25 26
26ra_syntax = { path = "../ra_syntax" } 27ra_syntax = { path = "../ra_syntax" }
27ra_text_edit = { path = "../ra_text_edit" } 28ra_text_edit = { path = "../ra_text_edit" }
@@ -36,4 +37,4 @@ test_utils = { path = "../test_utils" }
36hir = { path = "../ra_hir", package = "ra_hir" } 37hir = { path = "../ra_hir", package = "ra_hir" }
37 38
38[dev-dependencies] 39[dev-dependencies]
39insta = "0.13.0" 40insta = "0.13.1"