aboutsummaryrefslogtreecommitdiff
path: root/crates/ra_project_model/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/ra_project_model/Cargo.toml')
-rw-r--r--crates/ra_project_model/Cargo.toml8
1 files changed, 0 insertions, 8 deletions
diff --git a/crates/ra_project_model/Cargo.toml b/crates/ra_project_model/Cargo.toml
index f65aabad7..996dce351 100644
--- a/crates/ra_project_model/Cargo.toml
+++ b/crates/ra_project_model/Cargo.toml
@@ -5,21 +5,13 @@ version = "0.1.0"
5authors = ["Aleksey Kladov <[email protected]>"] 5authors = ["Aleksey Kladov <[email protected]>"]
6 6
7[dependencies] 7[dependencies]
8# itertools = "0.8.0"
9# join_to_string = "0.1.3"
10log = "0.4.5" 8log = "0.4.5"
11# relative-path = "0.4.0"
12# rayon = "1.0.2"
13# fst = "0.3.1"
14rustc-hash = "1.0" 9rustc-hash = "1.0"
15# parking_lot = "0.7.0"
16# unicase = "2.2.0"
17 10
18# TODO get rid of these? 11# TODO get rid of these?
19failure = "0.1.4" 12failure = "0.1.4"
20failure_derive = "0.1.4" 13failure_derive = "0.1.4"
21 14
22smol_str = { version = "0.1.9", features = ["serde"] }
23walkdir = "2.2.7" 15walkdir = "2.2.7"
24 16
25cargo_metadata = "0.7.0" 17cargo_metadata = "0.7.0"