aboutsummaryrefslogtreecommitdiff
path: root/crates/syntax/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/syntax/Cargo.toml')
-rw-r--r--crates/syntax/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/syntax/Cargo.toml b/crates/syntax/Cargo.toml
index e8de61868..61d2acb49 100644
--- a/crates/syntax/Cargo.toml
+++ b/crates/syntax/Cargo.toml
@@ -13,7 +13,7 @@ doctest = false
13[dependencies] 13[dependencies]
14itertools = "0.9.0" 14itertools = "0.9.0"
15rowan = "0.10.0" 15rowan = "0.10.0"
16rustc_lexer = { version = "685.0.0", package = "rustc-ap-rustc_lexer" } 16rustc_lexer = { version = "686.0.0", package = "rustc-ap-rustc_lexer" }
17rustc-hash = "1.1.0" 17rustc-hash = "1.1.0"
18arrayvec = "0.5.1" 18arrayvec = "0.5.1"
19once_cell = "1.3.1" 19once_cell = "1.3.1"
@@ -27,7 +27,7 @@ serde = { version = "1.0.106", features = ["derive"] }
27stdx = { path = "../stdx", version = "0.0.0" } 27stdx = { path = "../stdx", version = "0.0.0" }
28text_edit = { path = "../text_edit", version = "0.0.0" } 28text_edit = { path = "../text_edit", version = "0.0.0" }
29parser = { path = "../parser", version = "0.0.0" } 29parser = { path = "../parser", version = "0.0.0" }
30test_utils = { path = "../test_utils" } 30test_utils = { path = "../test_utils", version = "0.0.0" }
31 31
32[dev-dependencies] 32[dev-dependencies]
33walkdir = "2.3.1" 33walkdir = "2.3.1"