aboutsummaryrefslogtreecommitdiff
path: root/crates/syntax/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/syntax/Cargo.toml')
-rw-r--r--crates/syntax/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/syntax/Cargo.toml b/crates/syntax/Cargo.toml
index ec3132da8..2c1bdb295 100644
--- a/crates/syntax/Cargo.toml
+++ b/crates/syntax/Cargo.toml
@@ -23,13 +23,13 @@ once_cell = "1.3.1"
23smol_str = { version = "0.1.15", features = ["serde"] } 23smol_str = { version = "0.1.15", features = ["serde"] }
24serde = { version = "1.0.106", features = ["derive"] } 24serde = { version = "1.0.106", features = ["derive"] }
25 25
26stdx = { path = "../stdx" } 26stdx = { path = "../stdx", version = "0.0.0" }
27text_edit = { path = "../text_edit" } 27text_edit = { path = "../text_edit", version = "0.0.0" }
28parser = { path = "../parser" } 28parser = { path = "../parser", version = "0.0.0" }
29 29
30[dev-dependencies] 30[dev-dependencies]
31walkdir = "2.3.1" 31walkdir = "2.3.1"
32rayon = "1" 32rayon = "1"
33expect-test = "0.1"
33 34
34test_utils = { path = "../test_utils" } 35test_utils = { path = "../test_utils" }
35expect = { path = "../expect" }