aboutsummaryrefslogtreecommitdiff
path: root/crates/syntax/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/syntax/Cargo.toml')
-rw-r--r--crates/syntax/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/crates/syntax/Cargo.toml b/crates/syntax/Cargo.toml
index 9ee3a8586..05fca5dc4 100644
--- a/crates/syntax/Cargo.toml
+++ b/crates/syntax/Cargo.toml
@@ -11,9 +11,10 @@ edition = "2018"
11doctest = false 11doctest = false
12 12
13[dependencies] 13[dependencies]
14cov-mark = "1.1"
14itertools = "0.10.0" 15itertools = "0.10.0"
15rowan = "0.12.2" 16rowan = "0.12.2"
16rustc_lexer = { version = "709.0.0", package = "rustc-ap-rustc_lexer" } 17rustc_lexer = { version = "710.0.0", package = "rustc-ap-rustc_lexer" }
17rustc-hash = "1.1.0" 18rustc-hash = "1.1.0"
18arrayvec = "0.5.1" 19arrayvec = "0.5.1"
19once_cell = "1.3.1" 20once_cell = "1.3.1"
@@ -24,10 +25,10 @@ serde = { version = "1.0.106", features = ["derive"] }
24stdx = { path = "../stdx", version = "0.0.0" } 25stdx = { path = "../stdx", version = "0.0.0" }
25text_edit = { path = "../text_edit", version = "0.0.0" } 26text_edit = { path = "../text_edit", version = "0.0.0" }
26parser = { path = "../parser", version = "0.0.0" } 27parser = { path = "../parser", version = "0.0.0" }
27test_utils = { path = "../test_utils", version = "0.0.0" }
28profile = { path = "../profile", version = "0.0.0" } 28profile = { path = "../profile", version = "0.0.0" }
29 29
30[dev-dependencies] 30[dev-dependencies]
31test_utils = { path = "../test_utils" }
31walkdir = "2.3.1" 32walkdir = "2.3.1"
32rayon = "1" 33rayon = "1"
33expect-test = "1.1" 34expect-test = "1.1"