aboutsummaryrefslogtreecommitdiff
path: root/crates/test_utils/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/test_utils/Cargo.toml')
-rw-r--r--crates/test_utils/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/crates/test_utils/Cargo.toml b/crates/test_utils/Cargo.toml
index 4d185b01c..e719f4f7c 100644
--- a/crates/test_utils/Cargo.toml
+++ b/crates/test_utils/Cargo.toml
@@ -3,15 +3,15 @@ edition = "2018"
3name = "test_utils" 3name = "test_utils"
4version = "0.1.0" 4version = "0.1.0"
5authors = ["rust-analyzer developers"] 5authors = ["rust-analyzer developers"]
6license = "MIT OR Apache-2.0"
6 7
7[lib] 8[lib]
8doctest = false 9doctest = false
9 10
10[dependencies] 11[dependencies]
12# Avoid adding deps here, this crate is widely used in tests it should compile fast!
11difference = "2.0.0" 13difference = "2.0.0"
12text-size = "1.0.0" 14text-size = "1.0.0"
13serde_json = "1.0.48" 15serde_json = "1.0.48"
14relative-path = "1.0.0"
15rustc-hash = "1.1.0" 16rustc-hash = "1.1.0"
16 17stdx = { path = "../stdx" }
17ra_cfg = { path = "../ra_cfg" } \ No newline at end of file