aboutsummaryrefslogtreecommitdiff
path: root/xtask/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'xtask/Cargo.toml')
-rw-r--r--xtask/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/xtask/Cargo.toml b/xtask/Cargo.toml
index b379797f9..b17dde598 100644
--- a/xtask/Cargo.toml
+++ b/xtask/Cargo.toml
@@ -6,17 +6,14 @@ authors = ["rust-analyzer developers"]
6publish = false 6publish = false
7license = "MIT OR Apache-2.0" 7license = "MIT OR Apache-2.0"
8 8
9[lib]
10doctest = false
11
12[dependencies] 9[dependencies]
13anyhow = "1.0.26" 10anyhow = "1.0.26"
14flate2 = "1.0" 11flate2 = "1.0"
15pico-args = "0.4.0"
16proc-macro2 = "1.0.8" 12proc-macro2 = "1.0.8"
17quote = "1.0.2" 13quote = "1.0.2"
18ungrammar = "=1.11" 14ungrammar = "=1.11"
19walkdir = "2.3.1" 15walkdir = "2.3.1"
20write-json = "0.1.0" 16write-json = "0.1.0"
21xshell = "0.1" 17xshell = "0.1"
18xflags = "0.1.2"
22# Avoid adding more dependencies to this crate 19# Avoid adding more dependencies to this crate