aboutsummaryrefslogtreecommitdiff
path: root/xtask/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'xtask/Cargo.toml')
-rw-r--r--xtask/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/xtask/Cargo.toml b/xtask/Cargo.toml
new file mode 100644
index 000000000..4fc1c744b
--- /dev/null
+++ b/xtask/Cargo.toml
@@ -0,0 +1,15 @@
1[package]
2edition = "2018"
3name = "xtask"
4version = "0.1.0"
5authors = ["rust-analyzer developers"]
6publish = false
7
8[dependencies]
9walkdir = "2.1.3"
10itertools = "0.8.0"
11pico-args = "0.3.0"
12quote = "1.0.2"
13proc-macro2 = "1.0.1"
14ron = "0.5.1"
15serde = { version = "1.0.0", features = ["derive"] }