aboutsummaryrefslogtreecommitdiff
path: root/bin/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2021-11-20 13:27:28 +0000
committerAkshay <[email protected]>2021-11-20 13:27:28 +0000
commitf27372061a0effe3b00d400f4e577b9d9e0ad4c0 (patch)
treeedb9a9644a7ce6e8c28e937cdc5e4d62d45b4cb3 /bin/Cargo.toml
parenta5c3e679b06536bb43085b1a978854a73274af10 (diff)
add config option to fix and check
Diffstat (limited to 'bin/Cargo.toml')
-rw-r--r--bin/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/bin/Cargo.toml b/bin/Cargo.toml
index 7c48083..c898792 100644
--- a/bin/Cargo.toml
+++ b/bin/Cargo.toml
@@ -23,14 +23,14 @@ thiserror = "1.0.30"
23similar = "2.1.0" 23similar = "2.1.0"
24vfs = { path = "../vfs" } 24vfs = { path = "../vfs" }
25lib = { path = "../lib" } 25lib = { path = "../lib" }
26 26toml = "0.5.8"
27[dependencies.serde_json]
28version = "1.0.68"
29optional = true
30 27
31[dependencies.serde] 28[dependencies.serde]
32version = "1.0.68" 29version = "1.0.68"
33features = [ "derive" ] 30features = [ "derive" ]
31
32[dependencies.serde_json]
33version = "1.0.68"
34optional = true 34optional = true
35 35
36[dev-dependencies] 36[dev-dependencies]
@@ -38,4 +38,4 @@ insta = "1.8.0"
38strip-ansi-escapes = "0.1.1" 38strip-ansi-escapes = "0.1.1"
39 39
40[features] 40[features]
41json = [ "lib/json-out", "serde_json", "serde" ] 41json = [ "lib/json-out", "serde_json" ]