diff options
author | Akshay <[email protected]> | 2021-10-24 08:54:52 +0100 |
---|---|---|
committer | Akshay <[email protected]> | 2021-10-24 08:54:52 +0100 |
commit | 5de0ba055cef7f2dc5451b1eaf0857deb77ae009 (patch) | |
tree | 2c9b0d9b6d90e071cbb9ebbbe2efcdf705e2375e /bin/Cargo.toml | |
parent | c79799c0e418c0c37e4076d653d64e6adaa3378b (diff) |
add support for json out
Diffstat (limited to 'bin/Cargo.toml')
-rw-r--r-- | bin/Cargo.toml | 12 |
1 files changed, 12 insertions, 0 deletions
diff --git a/bin/Cargo.toml b/bin/Cargo.toml index af5a288..528f804 100644 --- a/bin/Cargo.toml +++ b/bin/Cargo.toml | |||
@@ -14,3 +14,15 @@ thiserror = "1.0.30" | |||
14 | similar = "2.1.0" | 14 | similar = "2.1.0" |
15 | vfs = { path = "../vfs" } | 15 | vfs = { path = "../vfs" } |
16 | lib = { path = "../lib" } | 16 | lib = { path = "../lib" } |
17 | |||
18 | [dependencies.serde_json] | ||
19 | version = "1.0.68" | ||
20 | optional = true | ||
21 | |||
22 | [dependencies.serde] | ||
23 | version = "1.0.68" | ||
24 | features = [ "derive" ] | ||
25 | optional = true | ||
26 | |||
27 | [features] | ||
28 | json = [ "lib/json-out", "serde_json", "serde" ] | ||