aboutsummaryrefslogtreecommitdiff
path: root/bin/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2021-10-24 08:54:52 +0100
committerAkshay <[email protected]>2021-10-24 08:54:52 +0100
commit5de0ba055cef7f2dc5451b1eaf0857deb77ae009 (patch)
tree2c9b0d9b6d90e071cbb9ebbbe2efcdf705e2375e /bin/Cargo.toml
parentc79799c0e418c0c37e4076d653d64e6adaa3378b (diff)
add support for json out
Diffstat (limited to 'bin/Cargo.toml')
-rw-r--r--bin/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/bin/Cargo.toml b/bin/Cargo.toml
index af5a288..528f804 100644
--- a/bin/Cargo.toml
+++ b/bin/Cargo.toml
@@ -14,3 +14,15 @@ thiserror = "1.0.30"
14similar = "2.1.0" 14similar = "2.1.0"
15vfs = { path = "../vfs" } 15vfs = { path = "../vfs" }
16lib = { path = "../lib" } 16lib = { path = "../lib" }
17
18[dependencies.serde_json]
19version = "1.0.68"
20optional = true
21
22[dependencies.serde]
23version = "1.0.68"
24features = [ "derive" ]
25optional = true
26
27[features]
28json = [ "lib/json-out", "serde_json", "serde" ]