aboutsummaryrefslogtreecommitdiff
path: root/lib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Cargo.toml')
-rw-r--r--lib/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/lib/Cargo.toml b/lib/Cargo.toml
index 54b9c52..d90c5bf 100644
--- a/lib/Cargo.toml
+++ b/lib/Cargo.toml
@@ -7,13 +7,16 @@ license = "MIT"
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8 8
9[dependencies] 9[dependencies]
10rnix = "0.9.0"
11if_chain = "1.0" 10if_chain = "1.0"
12macros = { path = "../macros" } 11macros = { path = "../macros" }
13lazy_static = "1.0" 12lazy_static = "1.0"
14rowan = "0.12.5" 13rowan = "0.12.5"
15serde_json = { version = "1.0.68", optional = true } 14serde_json = { version = "1.0.68", optional = true }
16 15
16[dependencies.rnix]
17git = "https://github.com/nix-community/rnix-parser"
18rev = "8083f5694ddeaca47c946aa9ae7ecf117fa4823b"
19
17[dependencies.serde] 20[dependencies.serde]
18version = "1.0.130" 21version = "1.0.130"
19features = [ "derive" ] 22features = [ "derive" ]