aboutsummaryrefslogtreecommitdiff
path: root/lib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Cargo.toml')
-rw-r--r--lib/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/lib/Cargo.toml b/lib/Cargo.toml
index e9e9e69..e9bca06 100644
--- a/lib/Cargo.toml
+++ b/lib/Cargo.toml
@@ -11,3 +11,13 @@ if_chain = "1.0"
11macros = { path = "../macros" } 11macros = { path = "../macros" }
12lazy_static = "1.0" 12lazy_static = "1.0"
13rowan = "0.12.5" 13rowan = "0.12.5"
14serde_json = { version = "1.0.68", optional = true }
15
16[dependencies.serde]
17version = "1.0.130"
18features = [ "derive" ]
19optional = true
20
21[features]
22default = []
23json-out = [ "serde", "serde_json" ]