aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index 6a47e03..b2027fc 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -6,3 +6,12 @@ edition = "2018"
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7 7
8[dependencies] 8[dependencies]
9quote = "1.0"
10proc-macro2 = "1.0.27"
11
12[dependencies.syn]
13version = "1.0"
14features = [ "full" ]
15
16[lib]
17proc-macro = true