aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 570ec22..429338f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,22 +1,22 @@
1[package] 1[package]
2name = "trawk" 2name = "tbsp"
3version = "0.1.0" 3version = "0.1.0"
4edition = "2021" 4edition = "2021"
5 5
6[lib] 6[lib]
7 7
8[dependencies] 8[dependencies]
9tree-sitter = "0.20" 9tree-sitter = "0.21"
10regex = "1.3" 10regex = "1.3"
11thiserror = "1.0.61" 11thiserror = "1.0.61"
12serde = "1.0.204" 12serde = "1.0.204"
13nom = "7.1.3" 13nom = "7.1.3"
14 14
15tree-sitter-md = {version = "0.1", optional = true} 15tree-sitter-md = {version = "0.2", optional = true}
16tree-sitter-typescript = {version = "0.20.1", optional = true} 16tree-sitter-typescript = {version = "0.21", optional = true}
17tree-sitter-javascript = {version = "0.20.0", optional = true} 17tree-sitter-javascript = {version = "0.21", optional = true}
18tree-sitter-python = {version = "0.20.4", optional = true} 18tree-sitter-python = {version = "0.21", optional = true}
19tree-sitter-rust = {version = "0.20.3", optional = true} 19tree-sitter-rust = {version = "0.21", optional = true}
20argh = "0.1.12" 20argh = "0.1.12"
21 21
22[features] 22[features]