aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix12
1 files changed, 6 insertions, 6 deletions
diff --git a/shell.nix b/shell.nix
index 2f3eec8..47e3bc4 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,11 +1,11 @@
1{ pkgs ? import <nixpkgs> {} }: 1{ pkgs ? import <nixpkgs> {} }:
2 2
3pkgs.mkShell { 3pkgs.mkShell {
4 name = "rust-env"; 4 name = "rust-env";
5 nativeBuildInputs = with pkgs; [ 5 nativeBuildInputs = with pkgs; [
6 rustc cargo 6 rustc cargo
7 ]; 7 ];
8 buildInputs = with pkgs; [ openssl pkgconfig ]; 8 buildInputs = with pkgs; [ openssl pkgconfig ];
9 9
10 RUST_BACKTRACE = 1; 10 RUST_BACKTRACE = 1;
11} 11}