summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAkshay <[email protected]>2023-05-07 12:41:48 +0100
committerAkshay <[email protected]>2023-05-07 12:41:48 +0100
commitf13e8be9f32c5ca7f70dc809e3d43144f8e31396 (patch)
treeb0cf92d61a3ae3780cea633697e6cf5104132984 /Cargo.toml
parent83c91eeeab4080d4dccd87607cf887e0133aa625 (diff)
progress
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 11 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c97aa53..2894ee0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,18 @@
1[package] 1[package]
2name = "rust-bin" 2name = "syn"
3version = "0.1.0" 3version = "0.1.0"
4edition = "2021" 4edition = "2021"
5 5
6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 6# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
7 7
8[dependencies] 8[dependencies]
9feed-rs = "1.3"
10tokio = { version = "1", features = [ "rt", "macros" ]}
11reqwest = "0.11"
12url = { version = "2.3", features = [ "serde" ]}
13serde = { version = "1", features = [ "derive" ]}
14serde_yaml = "0.9"
15chrono = { version = "0.4", features = [ "std", "serde" ] }
16thiserror = "1"
17futures = "0.3"
18clap = "4.2"