aboutsummaryrefslogtreecommitdiff
path: root/x/2bwm.nix
diff options
context:
space:
mode:
authorAkshay <[email protected]>2021-09-26 16:56:36 +0100
committerAkshay <[email protected]>2021-09-26 16:56:36 +0100
commit5cdb4e421a809de51c3ebe8404e50d732721238b (patch)
tree73b71617c41b3e13edbf26035e821bb884d30441 /x/2bwm.nix
init
Diffstat (limited to 'x/2bwm.nix')
-rw-r--r--x/2bwm.nix20
1 files changed, 20 insertions, 0 deletions
diff --git a/x/2bwm.nix b/x/2bwm.nix
new file mode 100644
index 0000000..09d1a0c
--- /dev/null
+++ b/x/2bwm.nix
@@ -0,0 +1,20 @@
1{ config
2, pkgs
3, theme
4, ...
5}:
6
7with theme;
8{
9 xresources.properties = {
10 "twobwm.border_width" = 8;
11 "twobwm.outer_border" = 2;
12 "twobwm.focus_color" = base01;
13 "twobwm.unfocus_color" = base01;
14 "twobwm.fixed_color" = base0D;
15 "twobwm.unkill_color" = base08;
16 "twobwm.fixed_unkill_color" = base0E;
17 "twobwm.outer_border_color" = base00;
18 "twobwm.inverted_colors" = true;
19 };
20}