aboutsummaryrefslogtreecommitdiff
path: root/scripts/record.nix
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/record.nix')
-rw-r--r--scripts/record.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/scripts/record.nix b/scripts/record.nix
index d5bfff5..a86d4cd 100644
--- a/scripts/record.nix
+++ b/scripts/record.nix
@@ -1,11 +1,11 @@
1{ pkgs, ...}: 1{ pkgs, ... }:
2 2
3let 3let
4 name = "record"; 4 name = "record";
5 slop = "${pkgs.slop}/bin/slop"; 5 slop = "${pkgs.slop}/bin/slop";
6 ffmpeg = "${pkgs.ffmpeg}/bin/ffmpeg"; 6 ffmpeg = "${pkgs.ffmpeg}/bin/ffmpeg";
7in 7in
8 pkgs.writeScriptBin name 8pkgs.writeScriptBin name
9 '' 9 ''
10 echo starting recording ... 10 echo starting recording ...
11 coords=$(${slop} -f "%x %y %w %h %g %i") || exit 1 11 coords=$(${slop} -f "%x %y %w %h %g %i") || exit 1