summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 74ca45f..b9a0f9e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -9,7 +9,7 @@
9 let 9 let
10 supportedSystems = [ "x86_64-linux" "x86_64-darwin" ]; 10 supportedSystems = [ "x86_64-linux" "x86_64-darwin" ];
11 forAllSystems = f: nixpkgs.lib.genAttrs supportedSystems (system: f system); 11 forAllSystems = f: nixpkgs.lib.genAttrs supportedSystems (system: f system);
12 pname = "report"; 12 pname = "presentation";
13 version = "0.1.0"; 13 version = "0.1.0";
14 14
15 nixpkgsFor = forAllSystems (system: 15 nixpkgsFor = forAllSystems (system:
@@ -31,7 +31,7 @@
31 -pvc \ 31 -pvc \
32 -outdir="$out" \ 32 -outdir="$out" \
33 -pdf \ 33 -pdf \
34 -pdflatex="pdflatex -interaction=nonstopmode" \ 34 -pdflatex="xelatex -interaction=nonstopmode" \
35 -use-make ${pname}.tex 35 -use-make ${pname}.tex
36 rm -r "$out" 36 rm -r "$out"
37 ''; 37 '';