aboutsummaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/default.nix b/default.nix
new file mode 100644
index 0000000..a4ac4ea
--- /dev/null
+++ b/default.nix
@@ -0,0 +1,11 @@
1{ mkDerivation, base, stdenv }:
2mkDerivation {
3 pname = "aoc";
4 version = "0.1.0.0";
5 src = ./.;
6 isLibrary = false;
7 isExecutable = true;
8 executableHaskellDepends = [ base ];
9 license = "MIT";
10 hydraPlatforms = stdenv.lib.platforms.none;
11}