aboutsummaryrefslogtreecommitdiff
path: root/fondant_derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fondant_derive/Cargo.toml')
-rw-r--r--fondant_derive/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/fondant_derive/Cargo.toml b/fondant_derive/Cargo.toml
new file mode 100644
index 0000000..73a3a19
--- /dev/null
+++ b/fondant_derive/Cargo.toml
@@ -0,0 +1,16 @@
1[package]
2name = "fondant_derive"
3version = "0.1.0"
4authors = ["Akshay <[email protected]>"]
5edition = "2018"
6
7[dependencies]
8proc-macro2 = "1.0.9"
9quote = "1.0"
10
11[dependencies.syn]
12version = "1.0"
13features = ["full"]
14
15[lib]
16proc-macro = true