aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2018-08-10 20:33:29 +0100
committerAleksey Kladov <[email protected]>2018-08-10 20:33:29 +0100
commit7c67612b8a894187fa3b64725531a5459f9211bf (patch)
tree9e2a536efa0c880d921fd8d4d74423afc9451fd4 /Cargo.toml
parent26262aaf05983c5b7f41cc438e287523268fe1eb (diff)
organizize
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml21
1 files changed, 1 insertions, 20 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 55dd9165c..8b7cd6a6b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,21 +1,2 @@
1[package]
2name = "libsyntax2"
3version = "0.1.0"
4authors = ["Aleksey Kladov <[email protected]>"]
5license = "MIT OR Apache-2.0"
6
7[workspace] 1[workspace]
8members = [ "tools", "cli", "libeditor", "libanalysis", "codeless/server" ] 2members = [ "crates/*" ]
9
10[dependencies]
11unicode-xid = "0.1.0"
12text_unit = "0.1.2"
13itertools = "0.7.5"
14drop_bomb = "0.1.4"
15parking_lot = "0.6.0"
16
17[dev-dependencies]
18testutils = { path = "./tests/testutils" }
19
20[profile.release]
21debug = true