aboutsummaryrefslogtreecommitdiff
path: root/crates/cfg/Cargo.toml
diff options
context:
space:
mode:
authorAleksey Kladov <[email protected]>2020-08-13 09:52:31 +0100
committerGitHub <[email protected]>2020-08-13 09:52:31 +0100
commit882e1a95ea6844d3e3fc3a47afdd44d145630c49 (patch)
tree35a33a55c4715c255914d5104b25f2f21862c49d /crates/cfg/Cargo.toml
parente30be7ad15272746e761a29cb1829defecd231cc (diff)
parent7d9480c6eb43b3ef1bd75ad26e99c14cca5cb366 (diff)
Merge pull request #5738 from matklad/cfg
Rename ra_cfg -> cfg
Diffstat (limited to 'crates/cfg/Cargo.toml')
-rw-r--r--crates/cfg/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/crates/cfg/Cargo.toml b/crates/cfg/Cargo.toml
new file mode 100644
index 000000000..d2ea551d1
--- /dev/null
+++ b/crates/cfg/Cargo.toml
@@ -0,0 +1,18 @@
1[package]
2name = "cfg"
3version = "0.0.0"
4license = "MIT OR Apache-2.0"
5authors = ["rust-analyzer developers"]
6edition = "2018"
7
8[lib]
9doctest = false
10
11[dependencies]
12rustc-hash = "1.1.0"
13
14tt = { path = "../tt" }
15
16[dev-dependencies]
17mbe = { path = "../mbe" }
18syntax = { path = "../syntax" }