aboutsummaryrefslogtreecommitdiff
path: root/crates/completion/Cargo.toml
diff options
context:
space:
mode:
authorKirill Bulatov <[email protected]>2020-09-18 21:40:11 +0100
committerKirill Bulatov <[email protected]>2020-11-16 19:19:05 +0000
commitf62e8616c879255e70052ae35ce7f98bffedac11 (patch)
treef1a21bebdd22483a1a503861bbe55b77fa1d2b37 /crates/completion/Cargo.toml
parent0a658c4a973d934d622957a6fb03916271496385 (diff)
Add imports in auto completion
Diffstat (limited to 'crates/completion/Cargo.toml')
-rw-r--r--crates/completion/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/crates/completion/Cargo.toml b/crates/completion/Cargo.toml
index 3015ec9e0..799b4a3d5 100644
--- a/crates/completion/Cargo.toml
+++ b/crates/completion/Cargo.toml
@@ -13,6 +13,7 @@ doctest = false
13itertools = "0.9.0" 13itertools = "0.9.0"
14log = "0.4.8" 14log = "0.4.8"
15rustc-hash = "1.1.0" 15rustc-hash = "1.1.0"
16either = "1.6.1"
16 17
17assists = { path = "../assists", version = "0.0.0" } 18assists = { path = "../assists", version = "0.0.0" }
18stdx = { path = "../stdx", version = "0.0.0" } 19stdx = { path = "../stdx", version = "0.0.0" }
@@ -21,6 +22,7 @@ text_edit = { path = "../text_edit", version = "0.0.0" }
21base_db = { path = "../base_db", version = "0.0.0" } 22base_db = { path = "../base_db", version = "0.0.0" }
22ide_db = { path = "../ide_db", version = "0.0.0" } 23ide_db = { path = "../ide_db", version = "0.0.0" }
23profile = { path = "../profile", version = "0.0.0" } 24profile = { path = "../profile", version = "0.0.0" }
25assists = { path = "../assists", version = "0.0.0" }
24test_utils = { path = "../test_utils", version = "0.0.0" } 26test_utils = { path = "../test_utils", version = "0.0.0" }
25 27
26# completions crate should depend only on the top-level `hir` package. if you need 28# completions crate should depend only on the top-level `hir` package. if you need