aboutsummaryrefslogtreecommitdiff
path: root/crates/gen_lsp_server/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <[email protected]>2018-12-31 08:53:49 +0000
committerdependabot[bot] <[email protected]>2018-12-31 08:53:49 +0000
commit51ce71686aab6a8018d641032eb9fc6f0acd6198 (patch)
tree86ee8cc2f5ab3230942e0cf6984985b4c72693a7 /crates/gen_lsp_server/Cargo.toml
parentb4a7e73fc9d06e2bf95685d19acadacdd2c5204d (diff)
Bump failure from 0.1.3 to 0.1.4
Bumps [failure](https://github.com/rust-lang-nursery/failure) from 0.1.3 to 0.1.4. - [Release notes](https://github.com/rust-lang-nursery/failure/releases) - [Changelog](https://github.com/rust-lang-nursery/failure/blob/master/RELEASES.md) - [Commits](https://github.com/rust-lang-nursery/failure/compare/0.1.3...0.1.4) Signed-off-by: dependabot[bot] <[email protected]>
Diffstat (limited to 'crates/gen_lsp_server/Cargo.toml')
-rw-r--r--crates/gen_lsp_server/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/gen_lsp_server/Cargo.toml b/crates/gen_lsp_server/Cargo.toml
index 2aee4ea16..ff475f196 100644
--- a/crates/gen_lsp_server/Cargo.toml
+++ b/crates/gen_lsp_server/Cargo.toml
@@ -10,7 +10,7 @@ description = "Generic LSP server scaffold."
10[dependencies] 10[dependencies]
11languageserver-types = "0.53.1" 11languageserver-types = "0.53.1"
12log = "0.4.3" 12log = "0.4.3"
13failure = "0.1.2" 13failure = "0.1.4"
14serde_json = "1.0.24" 14serde_json = "1.0.24"
15serde = { version = "1.0.83", features = ["derive"] } 15serde = { version = "1.0.83", features = ["derive"] }
16crossbeam-channel = "0.3.5" 16crossbeam-channel = "0.3.5"