aboutsummaryrefslogtreecommitdiff
path: root/crates/hir_def/Cargo.toml
diff options
context:
space:
mode:
authorPavan Kumar Sunkara <[email protected]>2020-08-24 09:25:19 +0100
committerPavan Kumar Sunkara <[email protected]>2020-08-24 10:10:41 +0100
commita8fa5cd42e3cfa131121a46b289ee919e495316e (patch)
treed72e341c36d588cc44832ed43f769ef345274c54 /crates/hir_def/Cargo.toml
parente65d48d1fb3d4d91d9dc1148a7a836ff5c9a3c87 (diff)
Add version to deps in cargo.toml
Diffstat (limited to 'crates/hir_def/Cargo.toml')
-rw-r--r--crates/hir_def/Cargo.toml20
1 files changed, 10 insertions, 10 deletions
diff --git a/crates/hir_def/Cargo.toml b/crates/hir_def/Cargo.toml
index 57745322f..cba5fbb27 100644
--- a/crates/hir_def/Cargo.toml
+++ b/crates/hir_def/Cargo.toml
@@ -20,16 +20,16 @@ itertools = "0.9.0"
20indexmap = "1.4.0" 20indexmap = "1.4.0"
21smallvec = "1.4.0" 21smallvec = "1.4.0"
22 22
23stdx = { path = "../stdx" } 23stdx = { path = "../stdx", version = "0.0.0" }
24arena = { path = "../arena" } 24arena = { path = "../arena", version = "0.0.0" }
25base_db = { path = "../base_db" } 25base_db = { path = "../base_db", version = "0.0.0" }
26syntax = { path = "../syntax" } 26syntax = { path = "../syntax", version = "0.0.0" }
27profile = { path = "../profile" } 27profile = { path = "../profile", version = "0.0.0" }
28hir_expand = { path = "../hir_expand" } 28hir_expand = { path = "../hir_expand", version = "0.0.0" }
29test_utils = { path = "../test_utils" } 29test_utils = { path = "../test_utils", version = "0.0.0" }
30mbe = { path = "../mbe" } 30mbe = { path = "../mbe", version = "0.0.0" }
31cfg = { path = "../cfg" } 31cfg = { path = "../cfg", version = "0.0.0" }
32tt = { path = "../tt" } 32tt = { path = "../tt", version = "0.0.0" }
33 33
34[dev-dependencies] 34[dev-dependencies]
35expect-test = "0.1" 35expect-test = "0.1"